Here is one of our Cisco CCNA 200-301 labs we have decided to provide FREE to you!  These labs were created and we felt they were not advanced enough for our partner’s CCNA Lab Workbook.  They are either not complex enough, do not cover multiple concepts, or do not have enough commentary explaining what we want to accomplish in each lab and why you are doing each step.  These labs are basically just simple configurations and not what we would really call labs. Why? Because they do not really help you learn.

Objective: In this lab, you will configure a standard access list or ACL to stop traffic to accessing LoopBack0 while allowing traffic to LoopBack1.  Once your configuration is complete, you will use basic techniques to test your network’s connectivity.

Hardware Requirements

  • Two routers with one serial port and two FastEthernet or Gigabit ports
  • One back to back DTE/DCE serial cable
  • IOS version 12.x or later
  • A PC running a terminal emulation program
  • Cisco console kit

Setup

  • Configure the cabling as shown in the network diagram
  • If the routers have a startup-config, erase it and perform a reload of the routers.

R1 Configurations

Router>en

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname R1

R1(config)#int s0/1/0

R1(config-if)#ip add 192.1.1.1 255.255.255.252

R1(config-if)#no shut

R1(config-if)#

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up

R1(config-if)#int lo0

R1(config-if)#ip add 10.1.1.1 255.255.255.0

R1(config-if)#no shut

R1(config-if)#

%LINK-5-CHANGED: Interface GigabitEthernet0/0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0/0, changed state to up

R1(config-if)#int lo1

R1(config-if)#ip add 148.1.1.1 255.255.255.0

R1(config-if)#no shut

R1(config-if)#

%LINK-5-CHANGED: Interface GigabitEthernet0/0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0/1, changed state to up

R1(config-if)#ip route 0.0.0.0 0.0.0.0 s0/1/0

R1(config-if)#exit

R1(config)#

R1(config)#access-list 100 deny ip any 10.1.1.0 0.0.0.255

R1(config)#access-list 100 permit ip any 148.1.1.0 0.0.0.255

R1(config)#access-list 100 deny ip any any

R1(config)#int s0/1/0

R1(config-if)#ip access-group 100 in

R1(config-if)#end

R2 Configurations

Router>en

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname R2

R2(config)#ip default-gateway 192.1.1.2

R2(config)#int s0/1/0

R2(config-if)#ip add 192.1.1.2 255.255.255.252

R2(config-if)#no shut

R2(config)#ip route 10.1.1.0 255.255.255.0 s0/1/0

R2(config)#ip route 148.1.1.0 255.255.255.0 s0/1/0

Verify Configurations:

From R2:

R2#ping 10.1.1.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.1.1.1, timeout is 2 seconds:

UUUUU

Success rate is 0 percent (0/5)

R2#ping 148.1.1.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 148.1.1.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/5/16 ms

From R1:

R1#show ip access-lists

Extended IP access list 100

10 deny ip any 10.1.1.0 0.0.0.255 (5 match(es))

20 permit ip any 148.1.1.0 0.0.0.255 (5 match(es))

R1#

End of Lab